إكتشاف ثغرة أمنية بجميع إصدارات أندرويد القديمة قبل Android Kitkat 4.4

حسب أحد التقارير الذي قامت به شركة الإتصال في ألمانيا "Heise Security " المعروفة بتخصصها في في تأمين تكنولوجيا المعلوميات ، على أنه ثم الكشف عن وجود ثغرة في نظام التشغيل الأندرويد و هي من نوع Critical Code Execution التي تمكن الهاكر التحكم في الهاتف و استغلاله في مشاركة برمجيات تجسس خبيثة قد تخترق الآخرين أيضا .



و جاء في التقرير أيضا أن هذه الثغرة الخطيرة متواجدة في إصدارات الأندرويد القديمة ، أي متواجدة في جميع الإصدارات قبل Kitkat 4.4 , و أن الهاكر لم يستغلوا الثغرة الموجودة في الأندرويد لحد الساعة .

و بعدما اكتشف الباحثون الثغرة خلال العام الماضي ، أخبرت جوجل مباشرة و ذلك في أثم السرية ، و بعدها قامت جوجل بترقيع الثغرة في الإصدارات الجديدة .

و كانت جوجل قد أعلنت عن نسخة جديدة من نظام تشغيلها أندرويد و ذلك في مؤتمر جوجل للمتطورين Google I/O 2014 , و كان تحت إسم Android L .

مجتمع الأمن المعلوماتي
بقلم : مبارك عسكري

بقلم

محمد لحلو

المدير التقني لمدونة مجتمع الأمن المعلوماتي مدون ومغرد حول مجال الأمن المعلوماتي والحماية الإلكترونية ! مهتم بكل جديد حول المجال الأمني بصفة خاصة والتقني بصفة عامة من مواليد مدينة فاس المغرب .

2016 © جميع الحقوق محفوظة
تطوير : عدنان المجدوبي